Falschluft oder doch was anderes?

Alles über die Reparatur und Abstimmung der Gleichdruck- und Flachschiebervergaser.
Benutzeravatar
marcbikerr
Rollerfahrer
Beiträge: 89
Registriert: 09 Feb 2023 15:06
ZXR-Modellreihe: J (91/92)
Kontaktdaten:

Re: Falschluft oder doch was anderes?

Beitrag von marcbikerr »

Bin gespannt was sich als Problem herauskristalisiert.
„Nichts auf der Welt ist so mächtig wie eine Idee, deren Zeit gekommen ist.“

Victor Hugo - französischer Schriftsteller (1802-1885)

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Interpretiere ich deine Vermutung bezüglich der Kerzenstecker richtig, das du annimmst das aufgrund schlechter Funken die Flammfront nicht kraftvoll aufgebaut werden kann und dadurch der Motor entsprechend auch nicht kraftvoll läuft / ansaugt ?

Mmh einen Zündspulentester habe ich leider nicht, aber werde heute mal Stecker und Spulen entsprechend WHB messen.

Zünkerzenstecker sind noch die alten, dachte weil sie ansprang wären diese noch ok, aber man weiß ja nie.

Danke für deine Hilfe. 💪

Benutzeravatar
marcbikerr
Rollerfahrer
Beiträge: 89
Registriert: 09 Feb 2023 15:06
ZXR-Modellreihe: J (91/92)
Kontaktdaten:

Re: Falschluft oder doch was anderes?

Beitrag von marcbikerr »

marcello hat geschrieben:
21 Feb 2024 5:22
Interpretiere ich deine Vermutung bezüglich der Kerzenstecker richtig, das du annimmst das aufgrund schlechter Funken die Flammfront nicht kraftvoll aufgebaut werden kann und dadurch der Motor entsprechend auch nicht kraftvoll läuft / ansaugt ?

Mmh einen Zündspulentester habe ich leider nicht, aber werde heute mal Stecker und Spulen entsprechend WHB messen.

Zünkerzenstecker sind noch die alten, dachte weil sie ansprang wären diese noch ok, aber man weiß ja nie.

Danke für deine Hilfe. 💪
In die Richtung ging mein Gedanke genau.
Vor allem weil du sagst wenn warm läuft sie schlecht an/läuft nicht "geschmeidig" wie ich das interpretiere.
Gerade bei der Zündspule wäre es interessant zu wissen ob sie im warmen Zustand auch noch funktioniert wie es soll (Also mind. 10-15 min auf einem Zündspulentester laufen lassen).

Von Nachbar weiss ich bei den CBX zum Beispiel nehmen die oft den Wiederstand aus den Kerzensteckern, da diese dann scheinbar weniger Probleme haben.
Weil die Kerzen sind in der Regel ja auch entstört.

Ich kann aus eigener Erfahrung aber nicht gross mitreden, da ich das noch nicht erlebt habe bei meinen Fällen bislang.
Respektive vielleicht bei meiner ZX-7R ähnliche Probleme mitspielen könnten. Habe da aber noch nicht gross weiter gemacht.
Bei meinen Kerzensteckern hatte ich aber schon Abweichungen von bis zu 1.4 kohm. und da ich noch andere da habe welche besser sind werde ich es mal probieren ob man einen Unterschied feststellt.
Wie viel das effektiv ausmacht oder nicht - keine Ahnung - respektive keine Tabellen bislang gefunden oder eine Ausbildung genossen wo das thematisiert wurde (logisch als Bürogummi :mrgreen: ).

Zumindest wären das aber Punkte welche man ohne grossen Aufwand ausschliessen könnte.

Grüsse
Marc
„Nichts auf der Welt ist so mächtig wie eine Idee, deren Zeit gekommen ist.“

Victor Hugo - französischer Schriftsteller (1802-1885)

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Ah ok.

ja absolut richtig, so meine ich das.
Also wenn ich starte im kalten Zustand, denke ich jedesmal ok Fehler behoben, weil sie einfach so gut anspringt und mega läuft.
Sobald sie so warm ist, das sie ohne Choke läuft und ich mal ans Gas gehe, kommt der Fehler. Sie nimmt kein Gas an.
Werde heute falls ich es schaffe mal eine Druckverlustprüfung machen um sicher zu stellen, das es nicht mehr an den Steuerzeiten bzw. den Motor liegen kann.

Im Verdacht habe ich momentan die Vergaser Bank und die Zündung rückt langsam auch näher, wobei ich die noch nicht im Fokus habe.
Muss dazu sagen, das ich das Motorrad damals auch als richtige Bastelbude bekommen habe. Aber es bot sich halt an und ich wollte eine ZXR, wie das dann eben so ist. :)
Ich weiß das der Vorbesitzer und ein mit ihm befreundeter Mechaniker sie nicht richtig ans laufen bekamen, sodass sie dann bei denen Jahre rum stand.

Ok Interessant, werde das weiter verfolgen bei Dir mit den Steckern, evtl. kommt es für mich auch mal zum tragen. Für die L gibt es ja neue Stecker, aber 45 Euro das Stück auf Verdacht ist schon happig.

Naja Mechaniker hin oder her, habe selbst Kfz Mechaniker gelernt, aber schon in der Ausbildung waren Vergaser Geschichte, somit natürlich ausser vom Moped keine Erfahrungswerte auf die ich da zurückgreifen kann. Deshalb finde ich auch so ein Forum toll. Am Ende sind Erfahrungswerte ausschlaggebend finde ich und die Leidenschaft dazu.

Will das Ding endlich "richtig" zum laufen bringen, der Motor muss nähmlich raus, damit der Rahmen beschichtet werden kann. :) Werde berichten!!

Beste Grüße Marcel :rock:

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

So gestern nochmal geschaut.

Danke an Marc für den Tipp mit den Kerzensteckern. 👍

Einer davon hat in jedem Fall einen höheren Widerstand, als im WHB angegeben (liegt bei 8,5 statt max. 6,25kohm) die anderen drei so bei 5 - 5,2 kOhm.

Die Zündspulen liegen beide auf der Primärseite ebenfalls über den Werten, welche im WHB angegeben sind. Beide ziemlich exakt bei 3,4 ohm statt max. 2,8 ohm. Sekundärseitig sind sie mit 13,9 kOhm und 14,3 kOhm noch im zulässigen Bereich.

Impulsgeber war in Ordnung und liegt voll in der Toleranz mit 429 ohm.

Ob die Werte schon im einzelnen dazu führen, dass der Motor kein Gas annimmt weiß ich nicht, aber denke in Summe könnten diese Unstimmigkeiten dafür verantwortlich sein. Werde mal neue Stecker besorgen und mal die Suche bemühen bzgl. der Spulen, da die Werte (primärseitig) definitiv laut WHB nicht in Ordnung sind und falls beispielsweise Wicklungen beschädigt bzw. verschlissen sind, die Qualität der Funken darunter leidet.

Gibt es Tipps für alternative Zündkerzenstecker ? Man liest viel von Einzelspulenumbauten, jedoch weniger von origalen Alternativen. Müssen nicht zwingend komplett wasserdicht sein, da die Maschine nicht im Regen gefahren werden soll.

Genauso die Frage nach alternativen Spulen?

Morgen geht es noch an die Druckverlustprüfung.

Danke und Grüße Marcel

Benutzeravatar
Windy-ZXR
ZXR-Guru
Beiträge: 2859
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von Windy-ZXR »

Servus Marcel,
wenn man sich erinnern kann, dass der Suchbegriff "Subaru" heisst, kommt man auf ..... :prost:
viewtopic.php?f=53&t=44854&p=579811&hil ... ru#p579811
Ich hab damit keine Erfahrung.Sorry.
Gruß
Windy
form follows function

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Hi Windy, vielen lieben Dank.

Das ist schonmal hilfreich. Lese mich bezüglich der Subaru Spule mal ein.
Vielleicht macht aber auch gleich der Umbau auf Einzelspulen Sinn. :?:

Lese mich da mal ein in beides.

Mal so am Rande, sind die Zündspulen von #1 u. 4 und #2 u. 3 identisch???

Weil sie in den Zubehörsystemen andere Teilenummern haben. Hätte gedacht sie sind gleich.


Gruß Marcel

Benutzeravatar
Windy-ZXR
ZXR-Guru
Beiträge: 2859
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von Windy-ZXR »

marcello hat geschrieben:
22 Feb 2024 12:21

Mal so am Rande, sind die Zündspulen von #1 u. 4 und #2 u. 3 identisch???

Weil sie in den Zubehörsystemen (auch Original !) andere Teilenummern haben.
Es liegt an den unterschiedlichen Kabellängen. Baulich sind sie sonst gleich
form follows function

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Stimmt, das würde Sinn machen.

Ok alternativ habe ich gesehen das es auch von Dyna Coil Doppelspulen gibt mit 2,2 Ohm, dies sollten ja auch funktioneren, falls ich keine originalen auftreiben kann.
Wäre mal interessant zu wissen, ob es an dem höheren Primärwiderstand (3,4 statt 2,8 Ohm) liegen kann. :kratz:
Aber da hilft vermutlich nur, probieren.



Edit:

Habe tatsächlich gestern noch 2 nagelneue Kawaspulen bestellen können, sowie 4 neue original Kerzenstecker.
Hätte echt nicht gedacht, das ich da soviel Glück habe auf Anhieb. :rock:

Werde diese montieren, sobald sie da sind und berichten, dann habe ich auch gleich einen Erfahrungswert, ob die Spulen bei einem erhöhten Primärwiderstand, solche Fehlerbilder verursachen können.

Schönes Wochende !! :prost:

Gruß Marcel

Benutzeravatar
marcbikerr
Rollerfahrer
Beiträge: 89
Registriert: 09 Feb 2023 15:06
ZXR-Modellreihe: J (91/92)
Kontaktdaten:

Re: Falschluft oder doch was anderes?

Beitrag von marcbikerr »

Hoi Marcel,

Meine geht jetzt schon bedeutend besser nach dem Wechsel des Kerzensteckers.

Werde die anderen Kerzenstecker auch noch wechseln.

Dann werd ich auch gleich die Zündspulen mitmessen. Aber denke wie es aussieht momentan dass ich diese belassen kann.

Grüsse
Marc
„Nichts auf der Welt ist so mächtig wie eine Idee, deren Zeit gekommen ist.“

Victor Hugo - französischer Schriftsteller (1802-1885)

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Guten Abend,

Ja das kann ich mir vorstellen.

Ich hatte meine Zündanlage auch erstmal nicht im Verdacht, da die Maschine super ansprang und die Kerzenstecker ziemlich gut aussehen rein optisch. Einer ist aber wohl definitiv defekt und die Spulen von den Werten her auch.

Laut WHB und was man in Zeichnungen sehen kann, greifen die Kerzenstecker ja direkt auf das M4 Gewinde der Kerze. Meiner Meinung nach, sehen meine Kerzenstecker innen allerdings aus, als wären sie für Sae Muttern. (Die runden Nippel welche man aufschrauben kann)

Wie ist das bei euch ? Bzw gibt's da verschiedene bei den ZXR's ?

Grüße Marcel

Benutzeravatar
marcbikerr
Rollerfahrer
Beiträge: 89
Registriert: 09 Feb 2023 15:06
ZXR-Modellreihe: J (91/92)
Kontaktdaten:

Re: Falschluft oder doch was anderes?

Beitrag von marcbikerr »

So sieht der bei der zx-7r aus.
In der Nut ist wie ein Sprengring noch drin.

Artikel Nummer 21160-1088 des Steckers.

Habe die bei der k kurz rausgesteckt - sehen genau gleich aus. Dann wird also ab 91 bis zx-7r gleich sein.


Grüsse
Marc
Dateianhänge
20240225_205848.jpg
„Nichts auf der Welt ist so mächtig wie eine Idee, deren Zeit gekommen ist.“

Victor Hugo - französischer Schriftsteller (1802-1885)

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Moin, danke Marc.

Ein feiner Zug von Dir, das du dir extra die Mühe gemacht hast. 👍
Also dem Bild nach zu urteilen würde ich behaupten, der Stecker kommt direkt so auf die Kerze sprich auf das M4 Gewinde, ohne so eine Sae Mutter.

Evtl. täuschte es bei meiner auch beim reinleuchten und schauen.

Vielen Dank in jedem Fall!!! 👍

Gruß Marcel

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Hallo zusammen,

Kurze Rückmeldung.

Also die neuen Zündspulen und Kabel brachten keine Veränderung.
Die Druckverlustprüfung brachte allerdings leicht undichte Einlassventile zum Vorschein, allerdings im Rahmen der Toleranz also keine 10% Verlust.
Anschliesend bin ich nochmals an die Steuerzeiten ran gegangenen.
Finde das diese im WHB etwas unglücklich dargestellt sind im Bereich der NW. (Waren aber in Ordnung)
Kompression liegt zwischen 11 bis 12 bar Kompression auf allen Zylindern (Motor kalt). Motor läuft nach wie vor nicht wirklich gut und nimmt kein Gas an. (Leichtes Patschen hier und da im Stand vernehmbar). Gibt man Gas, kommt es bei ca. 4500 umdrehungen zu einem "broaahhh" und der Motor geht in die Knie und dreht nicht darüber hinaus.
Also nochmal die Gaser vorgeknöpft, Schwimmerstände nochmals geprüft , Membrane, Düsen alles nochmal penibel kontrolliert. Mit durchsichtigen Schläuchen komme ich bis knapp unter die Markierungen an allen Gasern. Die Pumpe dann direkt ohne Filter an die Gaser und Probelauf. Leerlaufgemischschrauben 2 Umdrehungen raus. Motor an und das gleiche in grün, kanllt aus den Vergasern. Also mal den Luftfilter montiert und direkt gemerkt, das sich was tut. Dann mal den Einlass des Filters vorne stückweise zugehalten. Leerlauf wurde immer besser. Dann mal ans Gas gegangen und siehe da, die Maschine dreht richtig gut hoch und auch runter.

Also im Prinzip bekommt sie zuviel Luft bzw. sie bekommt zu wenig Sprit. Habe allerdings die Vergaser schon 3 mal gereinigt, 2 mal davon Ultraschall. Alle Düsen und Dichtungen neu, sowie Schwimmernadelventile und Sitze.

Falschluft habe ich direkt auch nochmal ausgeschlossen. Ansaugstutzen sind endlich dicht.

Jemand noch eine Idee oder evtl. einen J Gaser abzugeben ?

Bin um jeden Tipp dankbar.

Liebe Grüße Marcel

Benutzeravatar
marcbikerr
Rollerfahrer
Beiträge: 89
Registriert: 09 Feb 2023 15:06
ZXR-Modellreihe: J (91/92)
Kontaktdaten:

Re: Falschluft oder doch was anderes?

Beitrag von marcbikerr »

Was für ein Fick oder.
Ich bin mit meiner auch noch nicht durch.
Wenn ich länger fahre läuft die auch nicht richtig schön. schlechte Gasannameh, manchmal kaum anfahrbar ausser mit viel Tourenzahl - also keine Kraft.

Woran dass es genau liegt kann ich aber auch noch nichts sagen. Handumkehrt wenn kalt und noch nicht richtig warm läuft die, ich möchte sagen gut, aber nicht seeeehr gut.

Aber man kann auch nicht pauschal sagen dass wenn sie warm ist sie immer gleich schlecht läuft.
Möchte bei mir dann noch ausprobieren mit Kerzen welche nicht entstört sind, da die Kerzenstecker ja sowieso schon entstört sind.
Vielleicht nehme ich dann Zündspulen auch gleich raus zum prüfen. aber irgendwie ist der Elan dafür noch nicht so gross, da ich grad auch noch an anderem am Schrauben bin ;P
„Nichts auf der Welt ist so mächtig wie eine Idee, deren Zeit gekommen ist.“

Victor Hugo - französischer Schriftsteller (1802-1885)

Benutzeravatar
Windy-ZXR
ZXR-Guru
Beiträge: 2859
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von Windy-ZXR »

marcello hat geschrieben:
17 Apr 2024 15:15


Bin um jeden Tipp dankbar.

um eine variable weniger in der rechnung zu haben, würde ich randvolltanken und den benzinschlauch direkt vom tank an die vergaser legen.
form follows function

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

marcbikerr hat geschrieben:
17 Apr 2024 18:53
Was für ein Fick oder.
Ich bin mit meiner auch noch nicht durch.
Wenn ich länger fahre läuft die auch nicht richtig schön. schlechte Gasannameh, manchmal kaum anfahrbar ausser mit viel Tourenzahl - also keine Kraft.

Woran dass es genau liegt kann ich aber auch noch nichts sagen. Handumkehrt wenn kalt und noch nicht richtig warm läuft die, ich möchte sagen gut, aber nicht seeeehr gut.

Aber man kann auch nicht pauschal sagen dass wenn sie warm ist sie immer gleich schlecht läuft.
Möchte bei mir dann noch ausprobieren mit Kerzen welche nicht entstört sind, da die Kerzenstecker ja sowieso schon entstört sind.
Vielleicht nehme ich dann Zündspulen auch gleich raus zum prüfen. aber irgendwie ist der Elan dafür noch nicht so gross, da ich grad auch noch an anderem am Schrauben bin ;P
Absolut, vorallem weil mal eben einen anderen Gaser dran montieren und testen ist ja nicht, aufgrund der Teileverfügbarkeit. Bin mal gespannt wie lange es dauert und ob ich noch einen brauchbaren J Gaser ausgetrieben bekomme, würde auch ein L Gaser gehen mit J Bedüsung oder haut das gar nicht hin wegen der Luftdüse? Habe ja L Kolben und Nocken und nur kein Ramair.
Windy-ZXR hat geschrieben:
18 Apr 2024 6:36
marcello hat geschrieben:
17 Apr 2024 15:15


Bin um jeden Tipp dankbar.

um eine variable weniger in der rechnung zu haben, würde ich randvolltanken und den benzinschlauch direkt vom tank an die vergaser legen.

Habe gar keine Tank montiert zu Zeit , da er noch nicht entrostet ist. Prüfe immer mit einer Kraftstoffflasche vom Louis und hänge diese an die Pumpe. Habe aber auch schon getestet die Flasche auf 1,80 Höhe zu hängen ohne Pumpe, aber da läuft sie gefühlt noch schlechter. Könnte mir höchstens noch vorstellen, das der Anschluss an der Flasche zu dünn ist. :roll:

Prüfe das mal.

Danke für eure Tipps!

marcello
Rollerfahrer
Beiträge: 82
Registriert: 25 Sep 2021 10:24
ZXR-Modellreihe: J (91/92)

Re: Falschluft oder doch was anderes?

Beitrag von marcello »

Guten Morgen zusammen,

Nachdem ich mir sehr gute gebrauchte J Vergaser zugelegt habe und diese komplett gereinigt und neu abgedichtet habe, war es mir das erste mal möglich die Maschine zu synchronisieren. :thumpsup:

Bewusst habe ich beide revidierten Vergaserbänke nacheinander montiert und den Motorlauf geprüft, um den direkten Vergleich zu haben. Siehe da, mit der neuen Bank läuft der Motor sofort deutlich besser und ohne Fehlzündungen. Konnte sogar ein vernünftiges Standgas einstellen und synchronisieren. Anschließend, drehte der Motor wie er soll auf und ab bei Gasstößen. Endlich!!!
Vielen Dank für eure Tipps!

Wie es scheint sind bei meiner alten Vergaserbank irgendwo innen Kanäle zugesetzt, die ich trotz 2 fachem ultraschall und Kupferlitzen nicht frei bekam.


Eine interessante Sache habe ich allerdings noch zu lösen und zwar das Kompensieren der Steuerzeiten, durch den "geplanten" Kopf. Habe beim Aufbau des Motors auf eine 2. Fußdichtung oder modifizierte ZKD verzichtet, da die Steuerkettenräder ja umgepresst werden können.
Ich wollte erstmal rausfinden wo der Motor ungefähr steht bzw. ob es überhaupt einer Anpassung Bedarf.
Bei mir wurde der Kopf nur einmal sauber abgezogen auf einer Messplatte, was bei den Vorbesitzern war, kann ich nicht sagen.

In jedem Fall ist über die Steuerzeiten noch was zu holen, das zeigt mir ein Versuch mit versetzten Nockenwellen um einen Zahn Richtung früh.
Der Motor hat dabei auf allen Zylindern 12,5 bis 13,5 Bar. (kalt)

Stelle ich die Steuerzeiten auf die Angaben im WHB ein (aktuell der Fall) liege ich bei 10,5 bis 11,5 bar im warmen Zustand. (Hatte vorher andere Ergebnisse, allerdings habe ich mir einen zuverlässigeren Prüfer besorgt in der Zwischenzeit, da der alte immer leicht daneben lag bei einer wiederholten Messung)
Das finde ich ehrlich gesagt etwas wenig für neue Kolbenringe, gehont etc. Oder was denkt ihr erfahrenen ZXR Schrauber darüber?

Natürlich liegen die korrekten Steuerzeiten keinen ganzen Zahn daneben, aber das verdrehen in Richtung früh brachte eine Verbesserung der Kompression. Natürlich mutete ich dem Motor bei dem Versuch keine hohen Drehzahlen zu, sondern lediglich die Kompressionsdruckprüfung und Standgas.

Verbaut sind die K Wellen bzw. L Nockenwellen.
Nun zu meiner Frage, kann mir jemand bestätigen, dass die Soll-Werte der Wellen stimmen:

Steuerzeiten K/L
Eö 39° vor OT
Es 69° nach UT
Öffnungswinkel 288°

Aö 65° vor UT
As 35 nach OT
Öffnungswinkel 280°

Möchte mir bei den Referenzwerten sicher sein, bevor ich mit den Messuhren loslege.
Denke einige von euch haben damit mehr Erfahrung und können mir evtl. sagen ob die Sollwerte passen ?

Danke vorab und schönes Wochenende.

Antworten