Forum - Auffälligkeiten, Bugs und andere Tierchen....

Hier und bitte nur hier könnt Ihr die Funktionen des Boards ausprobieren sowie Fragen zur Board-Software stellen. Außerdem gibt's hier Infos zu Änderungen.
Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Danke für den Report. Hab es gerade geändert.
Da waren komplette falsche Parameter eingestellt für Zusatzfelder.
Nun müsste es funktionieren...

Unter deinem Channel findest du "Kanal anpassen" und dann auf "Allgemeine Information", dort müsstest den YouTube Link zu deinem Channel finden.
Den gibst du einfach ins Profilfeld ein. Müsste dann funktionieren.

Grüße
Benny
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
bayroun
ZXR-Fahrer
Beiträge: 458
Registriert: 16 Jun 2008 22:21
ZXR-Modellreihe: H (89/90)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von bayroun »

Hallo,
zunächst vielen Dank für deine/ eure Mühe :thumpsup:
Hatte eben mal die neue Rubrik mit Fremdmotorrädern/Fremkörpern angeklickt...und habe hierzu keine Berechtigung zu schreiben/lesen, Letzteres geht natürlich noch nicht, mangels Beiträgen, aber wenn man nichts schreiben darf...
Liebe Grüße :prost:

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Danke fürs Feedback, die blöden Berechtigungen mal wieder...
Hab ich nicht nach kontrolliert, müsste, so hoffe ich, nun gehen.
:)
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
bayroun
ZXR-Fahrer
Beiträge: 458
Registriert: 16 Jun 2008 22:21
ZXR-Modellreihe: H (89/90)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von bayroun »

Huhu,
geht leider noch nicht :wink:

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6971
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Kontaktdaten:

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Terrini »

Bei mir schon, kleiner Test ist im Bereich. Entweder jetzt behoben, oder es liegt an den persönlichen Berechtigungen.

Auffällig, zumindest bei mir, ist die jetzt aktuell sehr langsame Anmeldung. Dauert über Gebühr lang, bis ein Seitenwechsel zur eigentlichen Anmeldung erfolgt. Nach der Anmeldung ist es akzeptabel, wenn auch nicht ganz so schnell wie auf anderen Seiten/in anderen Foren.
Sollte ich Dir nicht antworten, könnte es sein, dass Dich schlicht ignoriere.

Benutzeravatar
bayroun
ZXR-Fahrer
Beiträge: 458
Registriert: 16 Jun 2008 22:21
ZXR-Modellreihe: H (89/90)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von bayroun »

Screenshot_20220915-182502_Chrome.jpg
Huhu,
bekomme jetzt angezeigt, dass 1 neuer Beitrag vorhanden ist, rot markiert, aber habe weiter keine Berechtigung zur Ansicht :cry:

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Bin es nochmal durch und hab die Berechtigungen erneuert. Versuch es am besten noch einmal. Hoffe es funktioniert nun.
Vergiss nicht die Website kurz zu "Aktualisieren" damit nicht noch alte Daten im Broswer gespeichert sind.

Lg
Benny
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
bayroun
ZXR-Fahrer
Beiträge: 458
Registriert: 16 Jun 2008 22:21
ZXR-Modellreihe: H (89/90)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von bayroun »

Huhu,
danke dir, habe eben eine schöne Benelli 250 2C dort "gefunden".
Liebe Grüße :thumpsup:

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6971
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Kontaktdaten:

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Terrini »

Leute, irgendetwas macht das Forum gerade extrem langsam, Seitenwechsel brauchen gefühlt "Ewigkeiten".
Ist jetzt - Uhrzeit 9.37 irgendwas im Gange? Oder läuft da jetzt dauerhaft irgendeine Kontrollroutine im Hintergrund?
Meine Leitung/Rechner verzögert definitiv nicht.

Edit: jetzt, 9.43 Uhr wieder schnelle Reaktion des Forums :roll:
Sollte ich Dir nicht antworten, könnte es sein, dass Dich schlicht ignoriere.

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Kann sein, das die von Allinkl eine Serverwartung durchgeführt haben und deswegen die Verzögerungen. Kann wegen Updates auch mal sein, das es für kurze Zeit gar nicht erreichbar ist.
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Gibt wieder Neuigkeiten zur Registrierung:

Neue User die sich registrieren, müssen manuell von den Admins freigeschaltet werden.
Werden sie für´s erste freigeschaltet, kommen sie in die Gruppe "kürzlich registriertes Mitglied"
In dieser Gruppe lässt es sich NUR im Vorstellungsbereich schreiben. Für das restliche Forum gibt es nur ein Leserecht.

Sollte sich also jemand Vorstellen, so kann er das und ein Admin kann denjenigen dann in die Gruppe "registriertes Mitglied" setzen.
Danach sind die Rechte wieder wie gehabt für bisherige Mitglieder.

Grüße
Benny
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
Super Rider
ZXR-Guru
Beiträge: 3998
Registriert: 31 Okt 2008 22:39
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Super Rider »

ich glaube, so ähnlich war es schon mal (mit der Freischaltung) anno 2008/9.
ich vermute mal, das wurde dann mit dem "neuen" (auch schon bestimmt 10J alt) Forum geändert.

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6971
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Kontaktdaten:

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Terrini »

@Benny
so langsam glaube ich nicht mehr an Serverwartungen, oder ähnliches.
Wenn ein Seitenwechsel so lange dauert, dass mein Smartphone sich wieder sperrt, dann ist da was im Argen. Jedenfalls verliere ich gerade die Lust daran, ins Forum zu schauen.

Wie bereits geschrieben, mal geht’s und dann plötzlich nicht mehr. Parallel dazu kann ich ohne Probleme andere Sites oder Foren aufrufen, ohne mich aufzuregen. Ergo schließe ich nach wie vor aus, dass die Ursache bei mir liegt.
Sollte ich Dir nicht antworten, könnte es sein, dass Dich schlicht ignoriere.

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1663
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Benny »

Müssten wir mal andere Leute noch hören. Bei mir geht das Forum schneller als jedes andere das ich öffne. Ob mit Handy oder PC, es geht sehr fix.
Wüßte gerne wie es bei anderen so ist?

Grüße
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
bayroun
ZXR-Fahrer
Beiträge: 458
Registriert: 16 Jun 2008 22:21
ZXR-Modellreihe: H (89/90)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von bayroun »

Hallo,
bei mir ist alles in Ordnung, schnell wie immer....und auch schneller als bei anderen Foren...sowohl auf 2 PCs als auch auf Smartphone.

Liebe Grüße :prost:

Mofadieb
Nasenbohrer
Beiträge: 11
Registriert: 28 Jul 2022 21:03
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Mofadieb »

bei mir wie beim bayroun, pc laptop handy - verschiedene browser alles top

Benutzeravatar
hs1966
Konstrukteuranwärter
Beiträge: 1257
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von hs1966 »

Bei mir stimmt das Tempo auch 👍
Aber ich muss mich immer noch mindestens einmal täglich neu einloggen, wenn ich mit dem Handy reingehe.
Der Tip von GreenOne, siehe oben, hat nur ein paar Tage gehalten.
Bin echt verzweifelt 😢
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Mofadieb
Nasenbohrer
Beiträge: 11
Registriert: 28 Jul 2022 21:03
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Mofadieb »

das einzige was ich zur Zeit bemängeln würde, was jetzt eher Luxusproblem ist, bei einem neuen Beitrag egal welches Thema läd die Seite immer den ersten geschriebenen Beitrag an, nicht den zuletzt gelesenen - ich hoffe dass war halbwegs erklärlich geschrieben

Benutzeravatar
Super Rider
ZXR-Guru
Beiträge: 3998
Registriert: 31 Okt 2008 22:39
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Super Rider »

Mofadieb hat geschrieben:
25 Sep 2022 9:14
das einzige was ich zur Zeit bemängeln würde, was jetzt eher Luxusproblem ist, bei einem neuen Beitrag egal welches Thema läd die Seite immer den ersten geschriebenen Beitrag an, nicht den zuletzt gelesenen - ich hoffe dass war halbwegs erklärlich geschrieben
dazu musst du dann halt weiter rechts in der Zeile auf den Link mit ...~Trommelwirbel~...
"Gehe zum letzten Beitrag"
klicken :mrgreen:

Mofadieb
Nasenbohrer
Beiträge: 11
Registriert: 28 Jul 2022 21:03
ZXR-Modellreihe: J (91/92)

Re: Forum - Auffälligkeiten, Bugs und andere Tierchen....

Beitrag von Mofadieb »

.... ouh man, das hab ich übersehen
;) danke

Antworten