Der Umbau in der Winterpause 2001 / 2002

(Aluteile polieren und ZX9R-Motor einbauen)


Anfang Dezember 2001 wurde die ZXR komplett zerlegt um einige Modifikationen vorzunehmen. Ursprünglich sollten Rahmen und Schwinge poliert werden und ein 96er ZX9R-Motor eingebaut werden. Da mir ein mir bekannter Polierer anbot, den Rahmen günstig zu polieren, beizte ich den Rahmen mit dem einzigen Mittel, das den Namen Abbeizer wirklich verdient ("Brennofix Spezial" von
ACC BEKU) ab und ließ ihn ihm zukommen. Unglücklicherweise hat sich das Ganze auf ca. 2 Monate verzögert und endete darin, daß er mir eine “Hand-Poliermaschine” zur Verfügung stellte. Diese “Hand-Poliermaschine” wog ca. 3 Zentner und war einfach gesagt ein Stationärmotor auf einem Sockel mit einer Welle die mit einem Gewinde endete. Dazu bekam ich eine grobe Kordel-Vorpolierscheibe mit einem grauen Wachs und eine Baumwoll-Polierscheibe mit einem braunen und einem weißen Wachs.

Zuerste wird mit der groben Scheibe und dem grauen Wachs die zu polierende Fläche vorgeschliffen um eventuelle Riefen zu entfernen. Dann wird die weiche Baumwollscheibe aufgezogen und mit dem braunen Wachs versehen. Mit diesem Wachs ist schon ein ansehnlicher Glanz zu erzielen. Wenn die komplette Fläche einheitlich vorpoliert ist, wird die Scheibe vom Wachs gereinigt. Dies macht man am besten mit einem Stück Holz dessen Kante man auf die Scheibe drückt. Danach wird das weiße Wachs aufgetragen und die Fläche auf chromartigen Hochglanz poliert. Zur Information: Der Motor hatte 1,5 kw über Drehstrom und brachte es auf 1500 U/Min.

Da ich ja jetzt die Möglichkeit hatte einfach und schnell Teile zu polieren, machte ich gleich noch die Schwinge, Fußrastenanlage inkl. Hebel, Lenkerklemmen, vorderes Rahmenheck, Bremsstange und die obere Gabelbrücke mit. Meinen Besten Dank noch mal an Tilli, der mir die Maschine besorgt hat.
 

Dann sollte der Motor eingebaut werden. Hier einmal beide Motoren im Vergleich:

Das Bild täuscht, der rechte Motor (900er) baut nur einen Zentimeter höher als der 750er. Um den Aufwand gering zu halten, habe ich erstmal das Sekundärluftsystem angeschlossen gelassen. Wenn das Teil nicht an die Airbox angeschlossen ist, macht das Teil einen Mörder-Sound wie sich hinterher rausstellen sollte. Aber dazu unten mehr.

 

Ich habe die Halterung für den unteren Kühler- bzw. Verkleidungshalter vom alten Motor an den neuen Motor geschraubt, da die alten Halterungen, die vom Vorbesitzer aus alten Lenkerklemmen gefertigt wurden, mir nicht ganz geheuer waren und auch nicht besonders gut hielten. Da ist die originale Position doch am besten.

Dann haben wir zu zweit (besten Dank an Mark-Steffen) den Motor angehoben und die hinteren, unteren Motorschraube eingesteckt. Daraufhin ließ sich der Motor recht leicht heraufkippen und mit einem Wagenheber ließ sich die Position ideal fixieren. Leider reichten die vom Vorbesitzer gefertigten Bohrungen nicht aus um den Motor im Rahmen zu fixieren. Die vorderen Motorschrauben wollen sich einfach nicht einführen lassen (nich mal Flutschi hätte da geholfen! ;-))). Auf dem folgenden Bild ist es zu sehen:

Die Bohrungen mußten also mit einer Bohrmaschine noch ein wenig geweitet werden, da der 9er Motor wie bereits beschrieben ca. 1 cm höher baut. Dies zwar nervig, aber nicht wirklich ein Problem. Dann wurde der Motor fixiert und verschraubt.

 

Danach noch eben die obere, hintere Stecksachse durchgeschoben, fixiert und fertig. Dann habe ich mich mit dem Anschluss des Motors an den Kabelbaum befasst, was übrigens kein Problem ist, da die Anschlüsse absolut identisch sind. Der einzige Unterschied ist die Steckverbindung zwischen Kühlerventilator und Kabelbaum. Der Einfachheit halber hab ich nach Anbau der Auspuffanlage den Lüftermotor der ZXR an den Kühler der ZX9R montiert. Die Auspuffanlage paßte übrigens haargenau an den Motor.
 

Bei der Montage der Kühlerschläuche habe ich auch noch das Messingrohr an der Wasserpumpe getauscht, da die Vergaservorwärmung deaktiviert werden sollte bzw. die ZXR-Vergaser verwendet werden sollten. Diese wurden auch direkt daraufhin montiert. Die Ansaugstutzen aus Gummi müssen dazu nicht getauscht werden, da die Vergaser den gleichen Außendurchmesser haben. Wenn der alte Kupplungsnehmerzylinder auch weiter verwendet soll, muß die Kupplungsdruckstange der ZXR ebenfalls übernommen werden, da sich sonst der Nehmerzylinder nicht mehr vollständig in die Ritzelabdeckung einführen läßt.

 

Dann wurden schnell noch Airbox und Tank montiert und dem ersten Probelauf wurde entgegen gefiebert. Als ich dann aber den Benzinhahn öffnete, spritze daraus ein ordentliche Ladung Benzin. Aus der Traum vom Probelauf. Da ich leider keine Benzinflasche hatte, wurden keine weiteren Anstrengungen unternommen den Motor noch zum laufen zu kriegen und statt dessen eine Flasche Bier auf die bisherigen Erfolge geöffnet.

Am nächsten Tag wollte ich, trotz des defekten Hahns, sicherheitshalber noch die KOMPLETTE Elektrik kontrollieren. Die Beleuchtungseinrichtungen hatte ich ja schon getestet. Leider tat sich beim Druck auf den Anlasserknopf rein gar nichts. Also noch einmal die Kabelverbindung vom Gangsensor und sicherheitshalber auch die des Schalters am Ständer kontrolliert, aber dort war alles in bester Ordnung. Da das Anlasserrelais auch keinen Mucks von sich gab (meiner Meinung sollte ein Relais klacken wenn es einen Stromkreislauf freigibt), konnte eigentlich nur dieses Teil defekt sein. Nachdem ich darüber geschlafen hatte, machte ich mich nochmals an die ZXR um diverse Kleinigkeiten zu basteln. Dabei fiel mir zufällig auf, daß der Stecker am Kupplungsgeberzylinder nicht in der Buchse steckte. Also eingesteckt, Relais wieder eingebaut und siehe da, der Anlasser drehte.

Nach dem Einbau des neuen Dichtrings in den Benzinhahn konnte ich dann den ersten Start wagen. Leider machte mir diesmal die Benzinpumpe einen Strich durch die Rechnung. Also wurde die Pumpe einfach umgangen. Und siehe da, der Motor sprang nach ein paar Startversuchen recht willig an. Nur die Drehzahl war erschreckend hoch. Ca. 2800 U/min drehte der Motor. Auch das drehen der Standgasschraube brachte keine Verbesserung. Also Motor aus und Feierabend. Schließlich lief das Teil schon mal. Am nächsten Tag habe ich dann den Fehler der Benzinpumpe gefunden. Ich hatte lediglich ein Massekabel übersehen. Der Grund für die hohe Drehzahl war dann auch recht schnell gefunden. Der Chokezug hatte sich verklemmt. Dann habe ich noch einmal gestartet und die Drehzahl war nach ei wenig Einstellen und warmlaufen endlich wieder auf normalem Niveau. Und was macht man dann??? Natürlich...Sitz drauf und hey gib ihm. Da ich ja Saisonkennzeichen bedingt nicht fahren durfte (19.02.02), bin ich lediglich ein wenig der Straße rauf und runter geheizt. Ich habe höchstens ein Viertel Gas gegeben und sie nicht über 7000 U/min gedreht und das Vorderrad wurde schon angenehm leicht. Hinten schön das Gebrülle des BOS-Topfes und unter dem Tank fauchte das offene Sekundärluftsystem......Leider fern jeder Zulassungsmöglichkeiten. :-(( Ach ja, hiermit entschuldige ich mich noch in aller Form bei meinem Nachbarn! ;-)

Am nächsten Tag habe ich dann die Armaturen wieder abgeschraubt und den Tank entfernt um das Teil per Bully in die Kawa-Werkstatt zu bringen. Das Lenkkopflager zu wechseln war leider durch meinen Werkzeugbestand bedingt nicht zu bewerkstelligen.

Nach ein wenig Ärger mit der Kawa-Werkstatt (immer noch ordentlich Spiel im Lenkkopf) konnte ich dann die 40er-Vergaser von der ZX9R montieren. Leider liefen sie, trotz bereits eingebauter 150er Düsen, recht beschissen. Sie drehte nicht hoch, ging ohne Gas aus und rußte wie Sau. Daraufhin wurden die Teile zerlegt und mein Verdacht, daß die Düsen verstopft waren hatte sich bestätigt. Nach diversen Reinigungsarbeiten und nicht besser werdenden Ansprechverhalten und Rundlauf habe ich mich dazu entschlossen, die Vergaser zum Ultraschallreinigen zu geben. (Tausend Dank Klaus! Du hast was gut bei mir!)

Am 2. März (ENDLICH SAISON!!) habe ich dann mit den 38er-Vergasern aus der ZXR mit 150er-Hauptdüsen meine ersten richtigen Kilometer fahren. Und was ich da erlebt habe, hat mich echt überzeugt. Der Motor dreht wesentlich spritziger hoch und macht RICHTIG Druck. In den ersten zwei Gängen wird das Vorderrad extrem leicht oder besser gesagt, es neigt dazu gen Himmel zu steigen. Der Versuch mit noch kalten Reifen und mit der Kupplung im 2. Gang auf’s Hinterrad zu steigen, quittierte der Hinterreifen mit mangelnder Traktion und drehte gnadenlos durch! Als ich es dann noch geschafft habe an einem CBR1100-Fahrer dranzubleiben bzw. ihn noch zu überholen, war der Tag für mich gerettet. Der gesteigerte Hubraum drückt natürlich eine dumpfere aber wesentlich aggressivere Klangkulisse aus dem BOS-Topf ins Freie.

Mittlerweile 15.04.02 hat der Motor schon ein paar Kilometer mehr auf dem Buckel. Den ersten Hardcore-Test auf der Nordschleife hat er einigermaßen gepackt. Leider ist ein Kühlschlauch geplatzt und hat anscheinend die Wasserpumpendichtung zerschossen. Glücklichweise hab ich noch Pumpen in der Garage liegen gehabt. Der Motor lief soweit ganz gut. Er läuft mit 150er Hauptdüsen. Im ersten Gang steigt das Vorderrad ab 7.000 U/min. Im zweiten Gang schwebt es beim harten Durchbeschleunigen ebenfalls über der Fahrbahn. Wheelies sind dadurch auch endlich mit der ZXR recht einfach möglich.

Die TÜV-Abnahme gelingt leider aufgrund des polierten Rahmens beim RW-TÜV nicht so ganz. Die Prüfer im Ruhrgebiet machen eine Abnahme des Motors nur noch, wenn ein Festigkeitsgutachten über den Rahmen erbracht würde. Also blieb mir nichts anderes übrig, als die Dienste des TÜV Nord in Anspruch zu nehmen.

Eingetragen sind nun:

  • Motor ZX9R

  • Federbein ZX9R

  • BOS-Endschalldämpfer für ZX7R

  • ZR-Bereifung Bridgestone BT010 (ursprünglich war nur VR eingetragen)
     

Kopie des KFZ-Scheins


Um einen Motorschaden durch zu hohe Drehzahlen zu vermeiden, sollte auch die Zündbox (CDI) der ZX9R eingebaut werden. Ab dem L-Modell paßt der Stecker am Kabelbaum in die 9er-CDI. Um die Box in die J einzubauen, benötigt man die richtigen Stecker von einem alten Kabelbaum. Der Umbau selbst ist ganz einfach, da die Stecker gleich aufgelegt sind und die Kabelfarben ebenfalls identisch sind.
 

Der erste Prüfstandlauf ergab eine Spitzenleistung von 143,1 PS bei 10.452 U/min und ein Drehmoment von 104,3 Nm bei einer Höchstgeschwindigkeit von 262,33 km/h wobei der jedoch nicht in den Begrenzer gedreht wurde (siehe Diagramm).

Leistungsdiagram lt. Amerschläger P4 Prüfstand